Ernstig beveiligingslek in Citrix-servers

Maurice WehrmeijerNieuws

Windows

Eind december werd bekend dat er een beveiligingslek is gevonden in Citrix ADC (NetScaler). Dat lek wordt sinds een aantal dagen actief misbruikt. Deze kwetsbaarheid zorgt ervoor dat netwerken kunnen worden gehackt en bijvoorbeeld kunnen worden geïnfecteerd met ransomware. Als u gebruik maakt van Citrix-producten, is het belangrijk dat uw organisatie deze kwetsbaarheid met de hoogste urgentie behandelt.

Volgens de site security.nl lopen wereldwijd 37.000 bedrijven gevaar. In Nederland zou het om 713 bedrijven gaan.

PQR heeft bij haar Citrix-klanten reeds de patch uitgevoerd die Citrix voorstelt. Aanvullend brengen we vanuit PQR een extra beveiliging aan en voeren we een controle uit om mogelijk misbruik vast te stellen. Dit betreft een tijdelijke oplossing. Later deze maand volgt een update vanuit de leverancier voor Citrix ADC (NetScaler). Ook nemen wij vandaag nog persoonlijk contact op met onze klanten die gebruik maken van Citrix-producten en mogelijk kwetsbaar zijn voor een aanval. Let op: ondanks onze snelle actie kunnen aanvallers reeds succesvol data hebben verkregen.

Ook als u uw Citrix-software of -implementatie niet via PQR heeft afgenomen, kunnen we u helpen. Heeft u daar behoefte aan? Neem dan contact op met uw contactpersoon bij PQR of bel met onze servicedesk via 020-494 24 24.

Geplaatst door
Maurice Wehrmeijer

Maurice Wehrmeijer

Maurice is online marketeer en contentstrateeg bij PQR. Ooit begonnen als journalist, maar inmiddels houdt hij zich al meer dan 10 jaar bezig met conceptontwikkeling, contentcreatie en marketing automation. Ontwikkelingen in de onlinewereld volgt hij op de voet, en hij is altijd op zoek naar nieuwe en slimme manieren om organisaties bij elkaar te brengen.